Home
SearchSearch MemberlistMemberlist RegisterRegister ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

Enna Tele-Zoom 4/85-250 m42 problem with zoom...
View previous topic :: View next topic  


PostPosted: Fri Aug 30, 2019 7:25 pm    Post subject: Enna Tele-Zoom 4/85-250 m42 problem with zoom... Reply with quote

Hello everybody

I bought recently big lens from Enna. It seems partially work:
- focus ring works - lenses at the back are moving forward and backward
- aperture works - closes and opens very smooth
- zooming ring - moves back and forward
- I can focus at an object and it is sharp
But there is one problem
the lens doesn't zoom - independent form zoom level: 85 or 250 an object has always the same size in EVF... only difference is that that the picture is more or less sharp.
I tried to disassemble it but it is not so easy... Is it possible that something is missing inside? From outside without connecting camera the lens works perfectly...
I will be very appreciated for any help.
Best regards


PostPosted: Sat Aug 31, 2019 2:10 pm    Post subject: Re: Enna Tele-Zoom 4/85-250 m42 problem with zoom... Reply with quote

greglow wrote:
Hello everybody

I bought recently big lens from Enna. It seems partially work:
- focus ring works - lenses at the back are moving forward and backward
- aperture works - closes and opens very smooth
- zooming ring - moves back and forward
- I can focus at an object and it is sharp
But there is one problem
the lens doesn't zoom - independent form zoom level: 85 or 250 an object has always the same size in EVF... only difference is that that the picture is more or less sharp.
I tried to disassemble it but it is not so easy... Is it possible that something is missing inside? From outside without connecting camera the lens works perfectly...
I will be very appreciated for any help.
Best regards


I strongly suspect the Enna 4/85-250mm to be a classical four group zoom, which consists of focusing group, zoom group, compensator, and master lens. Usually during zooming both the zoom groop as well as the compensator group are moving. It seems in your sample only the compensator is moving. Maybe a few screws keeping the zoom group "on track" have loosened?

Stephan


PostPosted: Mon Sep 02, 2019 6:34 am    Post subject: Reply with quote

stevemark many thanks for your answer!
There are some screws missing in this lens and I think someone tried to disassemble it. In this lens are used 2 length of screws and maybe they are misplaced. Looking over the main lens there are guides visible but nothing moves there. Does anybody know how to disassemble this lens? Until now I only removed focusing ring, aperture ring and ring from main lens. It should be one screw from the back but I can't find it...