Home
SearchSearch MemberlistMemberlist RegisterRegister ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

Tominon 105-how to mount the blades?
View previous topic :: View next topic  


PostPosted: Thu May 26, 2016 10:44 pm    Post subject: Tominon 105-how to mount the blades? Reply with quote

I had the tominon 105/4.5 taped to a tube(in reversed position) but attached first to an adapter. I forgot that when trying to remove-holding at tape-level and not adapter. so i had the aperture-part in my hands blades(10) mixed all over.
I need instruction how the blades must positioned on the ring which will then be inserted with pin in the hole of the other part.
there are tree possibilities A, B or C of mounting the blades since one side is roundshaped the other not. Tried endlessly, could mount but aperture ring doesnt rotated. maybe there is an instruction where the 10 pins must be positioned before mounting the ring inside lens-front.


PostPosted: Fri May 27, 2016 3:35 am    Post subject: Reply with quote



PostPosted: Fri May 27, 2016 6:22 am    Post subject: SOLVED Reply with quote

Should have read manual before. Solution is on page 133. here it is. second smaller document was uploaded as standard since i didnt want uploading another one... a bit confusing. both seem to be the same size. converted from tif to jpg.could be i err.




PostPosted: Fri May 27, 2016 6:59 am    Post subject: Reply with quote

From my experience, tweezers with curved tips will do a better job.


PostPosted: Fri May 27, 2016 10:13 am    Post subject: Reply with quote

I only know my tools were not ideal. will have to clean the blades first. I will use rubber-gloves and not textiles. DUSTfree working...
are the instructions you gave identical to Polaroid manual? didnt yet study in details.


PostPosted: Fri May 27, 2016 10:22 am    Post subject: Reply with quote

Most old lenses with many blades are arranged in similar manner. You don't need to read the manual if you have experience on putting the blades back.


PostPosted: Fri May 27, 2016 5:51 pm    Post subject: Reply with quote

I mounted the lens without blade into wista-copal-1-shutter. it has built in aperture. how do i calculate values?


PostPosted: Fri Jul 12, 2019 3:10 am    Post subject: Reply with quote

This guide also works for the 135mm f4.5

Thank you!



#1


#2


#3


#4


PostPosted: Fri Jul 12, 2019 8:14 am    Post subject: Reply with quote

Like 1 Like 1 Like 1