Home
SearchSearch MemberlistMemberlist RegisterRegister ProfileProfile Log in to check your private messagesLog in to check your private messages Log inLog in

Result from Voigtlander VITO BR which I THOUGHT I had repair
View previous topic :: View next topic  


PostPosted: Tue Mar 05, 2019 8:32 am    Post subject: Result from Voigtlander VITO BR which I THOUGHT I had repair Reply with quote

Oh Dear !! ( Or words to that effect!) -- I processed film from the VITO BR and it was all dense and mostly unusable. The shutter must have been playing up after all -- where I set the 1/300th it looked as if it was running 3 stops SLOWER ! Scans turned out all grainy and terrible colours, also the ones I took at f2.8 full aperture and used the rangefinder supplied were nowhere near sharp. I attach only ONE result -- I thought I had given 1/300th @ f8 but it looks more like 1/15th ! -- 'Artistic Licence' --- !!!


PostPosted: Tue Mar 05, 2019 10:13 am    Post subject: Re: Result from Voigtlander VITO BR which I THOUGHT I had re Reply with quote

pentaxpete wrote:
...- 'Artistic Licence' --- !!!



Yep. You've gone a bit Hockney there mate Like 1 .


I actually like it.


Last edited by Sciolist on Tue Mar 05, 2019 11:48 am; edited 2 times in total


PostPosted: Tue Mar 05, 2019 10:24 am    Post subject: Reply with quote

That is a color negative?

Interesting how much misuse that film can handle.


PostPosted: Tue Mar 05, 2019 3:24 pm    Post subject: Reply with quote

YES it is Fuji Superia 200 C41 film


PostPosted: Wed Mar 06, 2019 6:31 am    Post subject: Reply with quote

pentaxpete wrote:
YES it is Fuji Superia 200 C41 film


I have some Superia 400 and Compard C41 set. I could perhaps use it at 100 iso and develop it half time? Most people say you can't push process C41 but maybe pulling gets you interesting results.


PostPosted: Sun Mar 17, 2019 11:23 pm    Post subject: Reply with quote

Like 1 small Like 1 small Like 1 small